PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : MMS-fähiges Handy, erhalte nur SMS mit Link mit Passwor



amazon
09.02.2008, 18:06:44
Hallo,
vorhin habe ich eine SMS bekommen mit Link mit Passwort zum MMS abrufen.

Aber der P 535 müsste doch MMS empfangen können?! Was muss ich denn da einstellen, sodass die mms auch dirkekt auf das Handy kommt?

y17dt
09.02.2008, 18:37:32
Moin,

gestern gabs hier nen Thread, in dem ich mal wieder auf einen Link verwiesen hab, in dem ein Tool ist, daß alle Einstellungen für dich vor nimmt. Bei mir hats funktioniert.

Außerdem kann es sein, daß du erst eine MMS verschicken musst, damit dein Provider rafft, daß du ein MMS-fähiges Handy hast. So wars zumidest bei mir.
Also einmal ne MMS an sich selber schicken und du siehst, obs funzt.

Gruß, Tobi

amazon
09.02.2008, 20:05:36
Hmm..
habe mir gerade mal selber eine MMS geschickt.

Hat sich via GPRS verbunden und auch gesendet. Aber bisher ist die noch nicht angekommen?! Wo mag die MMS nur sein? (warte ca. 120 min)

Muss ich online sein damit sie ankommt?

i don't get it.

y17dt
09.02.2008, 21:16:04
Hi,

haste vorher das Tool installiert?
HIER NOCHMAL DER LINK, WAR EBEN ZU FAUL ZUM POSTEN (http://www.ppc-welt.info/community/showpost.php?p=1011885&postcount=192)

Wenn nein, solltest du das wohl noch tun... Dann das Genaze nochmal versuchen...

Also wenn die Einstellungen richtig sind, hätte die MMS schon längst wieder bei dir sein müssen. Hat bei mir nur ein par sekunden gedauert.

Wär evtl ganz hilfreich, mal deinen Provider durch zu geben und zu schreiben, was du wie konfiguriert hast, wenns jetzt immer noch nicht klappt...

Gruß, Tobi

amazon
16.02.2008, 13:43:41
Vielen Dank für die Hilfe y17dt (http://www.ppc-welt.info/community/member.php?u=35978) , (konnte letzte Zeit leider nicht online kommen)

habe das tool mal installiert. Jetzt sendet er die MMS aber gar nicht mehr. Kommt immer die Meldung ,dass nicht alle MMS gesendet werden konnten.

Ich lasse dir mal meine MMS-Einstellungen zukommen.

T-Mobile
Profilname: T-Mobile
MMSC: http://mms.t-d1.de
Datenverbindung:T-MobileDE
Gateway: WAP 1.0 Gateway
IP-Adresse: 193.254.160.3
Port: 9201

Ist das bei dir auch so? Oder auch bei anderen natülich.

Danke noch (schon) mal

kNoPf
17.02.2008, 11:52:12
Vielleicht wäre mal jemand so nett und würde mal ne Schritt für Schritt Anleitung schreiben.Mich plagt das Thema nun auch einige Zeit.Das Tool scheint klasse zu sein-bringt in meinem Fall nur nichts weil ich CONGSTER habe.

Vielen Dank im Vorraus!

srosi
17.02.2008, 21:36:26
Hallo, ich habe auch das selbe problem!
Mit dem Providersetup tool kam ich nicht weiter, da die Einstellungen für congstar anders sind. Der verlangt eine Proxyeinstellung unter Verbindungen>Einstellungen..

Ich vermute, das wir beide da das problem haben, da ich die mms-einstellungen schon mehrfach verändert habe, aber immer mit dem gleichen Fehler keine MMs versenden konnte.

Was hast Du als Verbindungseinstellung für das versenden von MMS?

Gruß
Sascha

Cybersam
17.02.2008, 22:18:35
Moin

Probiere mal bitte das aus.

MMSC: http://mms.t-mobile.de/servlets/mms
Gateway: wenn es sich ändern läst WAP 1.2 oder 2.0

Internet funktioniert nehme ich an.

Dann einen MMS mit einem kleinen Bild an die Kurzwahl 1717 dann solltest du ne MMS mit nem Drachen zurück bekommen. Die Kurzwahl ist kostenfrei und dient nur zum testen der Konfig.

PS: Kleiner Nachtrag das sind die Algemeinen Einstellungen Congster.

Internet Einstellungen:
APN: internet.t-mobile
1. DNS: 193.254.160.1
2. DNS: -
Benutzername: t-mobile
Passwort: tm
IP-Adresse: dynamisch
IP-Header Komprimierung: nein
Proxy verwenden: nein

MMS Einstellungen:
APN: internet.t-mobile
1. DNS: 193.254.160.1
2. DNS: -
Benutzername: congstar
Passwort: congstar
IP-Adresse: dynamisch
IP-Header Komprimierung: nein
Proxy verwenden: ja
Proxy: 172.28.23.131
Portnummer: 8008
Nachrichtenserver: http://mms.t-mobile.de/servlets/mms


MFG
Cybersam

kNoPf
17.02.2008, 22:34:48
"Nicht alle Messages konnten gesendet oder empfangen werden. Um den Vorgang zu wiederholen drücken Sie SENDEN/EMPFANGEN" wenn ich das dann mache kommt ständig das gleiche....

Ist denn keiner so gnädig mit uns und kann uns eine Anleitung(bei einem komplett neu aufgesetztem PPC) schreiben speziell für Congstar?

Wäre dieser Person äußerst dankbar.

srosi
17.02.2008, 22:42:55
Hallo Knopf,

also ich habe folgende Einstellungen von congstar vorgenommen:

Sie können für die Einstellung die Konfigurationshilfe (https://www.csp.t-mobile.net/rdm/?pt=TMDEUP) verwenden.

Internet Einstellungen:
APN: internet.t-mobile
1. DNS: 193.254.160.1
2. DNS: -
Benutzername: t-mobile
Passwort: tm
IP-Adresse: dynamisch
IP-Header Komprimierung: nein
Proxy verwenden: nein

MMS Einstellungen:
APN: internet.t-mobile
1. DNS: 193.254.160.1
2. DNS: -
Benutzername: congstar
Passwort: congstar
IP-Adresse: dynamisch
IP-Header Komprimierung: nein
Proxy verwenden: ja
Proxy: 172.28.23.131
Portnummer: 8008
Nachrichtenserver: http://mms.t-mobile.de/servlets/mms


Und erhalte auch immer die gleiche Meldung wie oben genannt!

Was mache ich falsch? Nutze ich die T-com Einstellungskonfi. bekomme ich nur die erste sms aber nie die 2. eigentliche Konfig.sms.

:confused:

Cybersam
17.02.2008, 23:17:31
Moin

Anscheinen nutzt Congster Zwar den T-Mobile Server aber mit anderen Zugangsdaten.

Der weg ist Start Einstellungen Verbindungen dort dann Verbindungen auswählen die Registerkarte Erweitert. Dann Netzwerke auswählen an tippen dann bei Programme mit automatischen Internetzugriff neu Tippen.

Name des netzwerks MMS
in der Registerkarte Modem auf neu Tippen.

Namen der verbindung MMS Congster
Modem Mobilfunkverbindung (GPRS)

Weiter

Zugriffspunkt internet.t-mobile

Weiter

Benutzername: congstar
Kennwort: congstar

Fertigstellen

Dann in den SMS eingang Wechseln dort im Menü den Punkt MMS optionen Auswählen
Registerkarte Server.

Dann neu

Servername MMS

Gateway:172.28.23.131
Port:8008
Serveradresse:http://mms.t-mobile.de/servlets/mms
Verbindung: MMS
Sende Beschränkung: 300k
WAP Version: 2.0

Fertig

Das müßte so hinhauen jedenfals laut BDA von ASUS die es leider nur auf Englisch und ohne das Tehma MMS gibt. Alle angaben sind auf WM 6 Pro bezogen.

MFG

Cybersam

kNoPf
17.02.2008, 23:29:54
verflucht ! es tut sich was!!!

EDIT: also hab eben eine MMS vershcickt! mal guggn ob nun der drache kommt!

2nd EDIT! Cybersam...vielen vielen Dank! es geht nun endlich!


Der weg ist Start Einstellungen Verbindungen dort dann Verbindungen auswählen die Registerkarte Erweitert. Dann Netzwerke auswählen an tippen dann bei Programme mit automatischen Internetzugriff neu Tippen.

Name des netzwerks MMS
in der Registerkarte Modem auf neu Tippen.

Namen der verbindung MMS Congster
Modem Mobilfunkverbindung (GPRS)

Weiter

Zugriffspunkt internet.t-mobile

Weiter

Benutzername: congstar
Kennwort: congstar

Fertigstellen

Dann in den SMS eingang Wechseln dort im Menü den Punkt MMS optionen Auswählen
Registerkarte Server.

Dann neu <<< das hatte mir gefehlt! hatte bei den MMS einstellungen diese Option vorher nicht gehabt!

srosi
17.02.2008, 23:31:11
Hallo cybersam,

Nein! Läuft immer noch nicht!

Ich glaube du hast auch ein paar kleineere Fehler im text?!

- Port ist nicht 8008, sondern 8080?!
- bei den Interneteinstellungen, kein X bei "dieses Netzwerk verbindet mit dem Internet"?
- Kein x bei "Netzwerk verwendet Proxyserver"?

Ich bekomme mit deinen Einstellungsempfehlungen die gleiche Fehler meldung wie vorher? Hilft dir das weiter für die Fehlererkennung?

Trotzdem schon mal vielen Dank für Deine Hilfe! Finde ich super!!
:claps:

kNoPf
17.02.2008, 23:52:20
@ srosi habs nochmal etwas ausführlicher für mich aufgeschrieben vllt bekommstes dann hin :)

MMS Einstellung für CONGSTAR


1. START > EINSTELLUNGEN > VERBINDUNGEN > VERBINDUNGEN -Registerkarte "ERWEITERT" > NETZWERKE AUSWÄHLEN

2. Bei "Programme mit automatischem Zugriff....."
NEU > FIRMENNAME= MMS > Registerkarte - "MODEM" > NEU > Name = "MMS Congster" > MODEM AUSWÄHLEN = "Mobilverbindung GPRS" > WEITER > ZUGRIFFSPUNKTNAME = internet.t-mobile

3.Benutzername: congstar
Kennwort: congstar
Domäne: leer lassen > FERTIGSTELLEN



4. Messaging öffnen > Posteingang MMS wählen > MMS Einstellungen


5. Profilname: mms
MMSC: http://mms.t-mobile.de/servlets/mms
Datenverbindung: "MMS" auswählen (die man vorher wie oben beschrieben erstellt hat)
Gateway: WAP 2.0 Gateway
IP-Adresse: 172.28.23.131
Port: 8008


FERTIG!

amazon
18.02.2008, 20:10:02
Also ich habe kein Congstar,sondern ne X-Tra Card von T-Mobile.
Da ich aber weder senden noch empfangen konnte habe ich einfach mal nach diesem oben beschriebenen Weg die Einstellungen vorgenommen.
Jetzt kann ich immerhin schon mms empfangen; er will auch senden, bricht aber nach 12% immer ab. An die 1717 bin ich immer noch nicht durchgekommen.

Was könnte ich denn noch versuchen beim P535 ?

srosi
18.02.2008, 21:12:07
Hallo Knopf, cybersam,

erstmal vielen Dank für eure Hilfe, aber ich erhalte trotzdem noch die Fehlermeldung! Was sich geändert hat, bei den MMS Status zeigt er an, das er 100% gesendet hat, aber dann kommt die berühnte Nachricht!

Kurze Frage:
- Habt ihr unter Verbindung "MMS" keinen Proxyserver angegeben?
- Was habt ihr bei Verbindung> Einstellungen>Erweitert> Server? alles automatisch gelassen?
- bei proxyeinstellungen? Mein Häkchen bei "Dieses Netzwerk stellt eine Internetverb. her" verschwindet immer! Habt ihr da auch die Proxyeinstellungen eingetragen?

Ich verzweifle echt...

:(







verflucht ! es tut sich was!!!

EDIT: also hab eben eine MMS vershcickt! mal guggn ob nun der drache kommt!

2nd EDIT! Cybersam...vielen vielen Dank! es geht nun endlich!

<<< das hatte mir gefehlt! hatte bei den MMS einstellungen diese Option vorher nicht gehabt!

kNoPf
18.02.2008, 21:23:26
- Was habt ihr bei Verbindung> Einstellungen>Erweitert> Server? alles automatisch gelassen?

da hab ich "T-MOBILE GPRS Settings" und darunter das von mir erstellte profil:

"mms"

zu den anderen fragen kann ich dir nix sagen...weiß net wo das is ^^

Cybersam
18.02.2008, 22:05:56
Moin

@ amazon du mußt unbedingt als
Benutername: t-mobile
Passwort: TM
Verwenden bitte die Groß klein Schreibung beachten.


@ srosi
Bitte nur den Haken bei Dieses Netzwerk stellt...
Kein Proxy
Die IP Adressen werden Automatisch vergeben deshalb dort alles
vom Server beziehen lassen

Bitte schau nochmal in den MMS Optionen im Posteingang nach ob dort bei Verbindung über auch das Profil MMS ausgewählt ist und die anderen Einstellung so sind wir beschrieben. Ansonsten Schmeiß die Config nochmal raus und mach sie neu. Manchmal vertipt man sich und merkt es nicht wenn man es sich ansieht und wenn es 1000 mal ist sieht man den Fehler nicht.

Kopf hoch das wird schon.

Es gibt eine Möglichkeit allerdings weis ich nicht ob das Funzt. Es ibt bei T-Mobile eine Automatisch konfiguration für MMS und Internet für den MDA Touch. Es kann gut sein das die Asus geräte die auch verstehen nur hab ich das noch nicht ausprobiert. Zu finden ist das ganze unter dem link.

https://www.csp.t-mobile.net/rdm/?pt=TMDEUP

dort als Gerät T-Mobile und dann den Touch auswählen Rufnummer eingeben und warten. Aber das ist ohne Gewähr. Man kann sich auch die gesamte Config zerstören wenns nicht klappt.

srosi
18.02.2008, 23:04:32
cybersam,
habe ich dann die MMS als Internetverbindung, oder weiterhin eine 2. Verbindung für das Internetsurfen und die MMs Einstellung für die MMS versenden?

Bisher alles neu geschrieben, aber immer noch die selbe Nachricht..







Moin

@ amazon du mußt unbedingt als
Benutername: t-mobile
Passwort: TM
Verwenden bitte die Groß klein Schreibung beachten.


@ srosi
Bitte nur den Haken bei Dieses Netzwerk stellt...
Kein Proxy
Die IP Adressen werden Automatisch vergeben deshalb dort alles
vom Server beziehen lassen

Bitte schau nochmal in den MMS Optionen im Posteingang nach ob dort bei Verbindung über auch das Profil MMS ausgewählt ist und die anderen Einstellung so sind wir beschrieben. Ansonsten Schmeiß die Config nochmal raus und mach sie neu. Manchmal vertipt man sich und merkt es nicht wenn man es sich ansieht und wenn es 1000 mal ist sieht man den Fehler nicht.

Kopf hoch das wird schon.

Es gibt eine Möglichkeit allerdings weis ich nicht ob das Funzt. Es ibt bei T-Mobile eine Automatisch konfiguration für MMS und Internet für den MDA Touch. Es kann gut sein das die Asus geräte die auch verstehen nur hab ich das noch nicht ausprobiert. Zu finden ist das ganze unter dem link.

https://www.csp.t-mobile.net/rdm/?pt=TMDEUP

dort als Gerät T-Mobile und dann den Touch auswählen Rufnummer eingeben und warten. Aber das ist ohne Gewähr. Man kann sich auch die gesamte Config zerstören wenns nicht klappt.

kNoPf
18.02.2008, 23:05:43
das mit der config zuschicken hab ich bereits versucht..klappt nicht..die erste SMS mit der PIN kommt..die 2. mit der config nicht

srosi
18.02.2008, 23:12:11
das mit der config zuschicken hab ich bereits versucht..klappt nicht..die erste SMS mit der PIN kommt..die 2. mit der config nicht

das hatte ich auch schon mehrfach versucht. Bei mir immer das gleiche, ist egal welches Telefon ich auch auswähle.

srosi
20.02.2008, 22:56:06
Hallo cybersam, Knopf,

nachdem ich heute riesige probleme hatte mit systemabstürzen blieb mir nix anderes übrig als einen Komplett HardReset!
Danach alle Daten manuell eingegeben und siehe da??


ES FUNZT!!! Juhu!!!! :-)

Vielen Dank an euch zwei für Eure Hilfe!!

Gurß
Sascha (srosi)