PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Neues CE schaltet sich nichtmehr um 0 Uhr ein!



CDRom
19.09.2001, 08:43:00
Hallo,

hab am neuen OS jetzt schon 2 Nächte beobachtet, das sich der iPAQ nicht mehr um 0 Uhr Nachts einschaltet, auch wenn für den nächsten Tag Termine geplant sind.

Hoffe das das auch so bleibt! ;-)

nSonic
19.09.2001, 12:21:00
Welches CE tut das nicht mehr - Pocket2002 (CE 3.5) oder Merlin (CE 4.0) ??

cu
nSonic

CityHunter
19.09.2001, 14:33:00
Merlin.

Roadrunner
19.09.2001, 15:29:00
Langsam blick´ich´s gar nicht mehr!

Pocket2002 (CE 3.5)
Merlin (CE 4.0)
Ich dachte immer:
Pocket2002 = Merlin = 4.0
Wenn es Merlin schon gibt, wieso wollen dann alle auf Pocket2002 updaten?

Maura
19.09.2001, 18:27:00
Geht mir genauso !! Was ist ist den eigentlich was ?
Und wieso gibt es Merlin ? Hilf!! ich bin als wirklich eifriger News - verfolger völlig überfordert. Außerdem habe ich gerde versucht die Seite von Compaq zu verstehen , und wenn ich sie richtig deute , kann man nur Kontakt mit einem Compaq Verkäufer in der Gegend aufnehmen um dann das Betriebsystem zu bestelllen ... oder habe ich auch dieses nicht verstanden ? Könnt ihr mir das bitte erklären ..http://www.ppc-welt-community.de/yabb/smilies/cwm40.gif

CityHunter
19.09.2001, 19:49:00
Also, das ist folgendermaßen:
Pocket PC 2002 ist eine neuere Version von Windows CE.
Wenn Windows CE 3.0 Windows 98 auf dem PC entspricht, wäre Pocket PC 2002 wie Windows ME. Ein paar neue Features, ein bisschen geänderte Optik und ein bisschen schneller uns stabiler. Merlin entspricht in der PC Welt dem noch nicht erschienenden Windows XP. Neuer Code, neues Windows, neue Funktion und mehr.

Ich denke, dieser Vergleich hilft das etwas besser zu verstehen.

Maura
19.09.2001, 21:49:00
Danke CH habe ich verstanden . Aber wie kommst du an Merlin ? ( abgesehen davon komme ich noch nicht einmal an 2002)http://www.ppc-welt-community.de/yabb/smilies/cwm1.gif

CityHunter
19.09.2001, 22:49:00
Von Merlin gibt es bereits Beta-Versionen. Die werde ich aber mit Sicherheit nicht installieren.
Auf PPC 2002 warten ja viele hier.
Aber der Link bei Compaq funktioniert ja immer noch nicht. War wohl nichts mit dem 19..

Roadrunner
20.09.2001, 07:03:00
@CityHunter

Ist dann Pocket2002 nicht schon eine "Totgeburt" wenn bereits die bessere Verion halbfertig in der Schublade liegt.

Ich habe wenig Lust jedes halbe Jahr ein neues BS zu installieren (installieren wäre das kleineste Übel, aber kaufen !!!)http://www.ppc-welt-community.de/yabb/smilies/cwm45.gif

Mit dem PPC wird das ja langsam schlimmer als mit dem großen Bruder PC

CityHunter
20.09.2001, 08:49:00
Warum? Die Leute kaufen doch immer noch Windows ME, obwohl es Windows 2000 gibt und XP FAST Fertig in der Schublade liegt.
Außerdem siehst Du ja selbst, dass hier fast jeder das haben will, obwohl sie alle von Merlin wissen.
Aber wenn man immer die neueste Technik haben will, gehört auch das neueste Betriebssystem dazu. Und wir gehören eindeutig zu dieser Gruppe der Menschen.

CDRom
20.09.2001, 09:49:00
Ja, da hast Du Recht, ich setze nur noch Windows XP und 2000 ein.

tw
22.09.2001, 01:31:00
Hallo Cityhunter,

Merlin ist definitiv identisch mit PPC2002. Die Beta's die es von Merlin gibt bzw. gab sind PPC2002 Beta's.
Ich habe bereits die englische finale Version bzw. einen Release Kandidaten von PPC2002 und der ist mehr oder weniger identisch mit dem Merlin Beta's. Alle basieren auf dem Windows CE 3.0 Kern.

Ansonsten stimmt Dein Vergleich mit Win98SE vs. WinMe. Merlin/PPC2002 ist sicher kein sehr grosser Sprung, genau wie WinMe gegenüber Win98 es nicht war. Es hat aber sehr viele "kleinere" neue und korrigierte Dinge, die gut sind und das Upgrade nützlich machen. Jedenfalls nützlicher als damals der Upgrade auf WinMe. Allerdings scheint es noch Macken zu haben.

Erst die nach Merlin nächstes Jahr folgende Version basiert dann auf Windows CE 4.0. Von Windows CE 4.0 gibt es auch schon Beta Versionen (Codename Talisker). Allerdings sind die für Geräte-Entwickler und daher nicht in einer Form die man sich mal eben auf den iPAQ flasht.

CityHunter
22.09.2001, 15:49:00
Stimmt, ich habe Talisker mit Merlin verwechselt.

pgo
22.09.2001, 17:00:00
@cdrom......ich folgte deinem beispiel.....xp und w2k ! beste wo gibt ( wenn man sowas von m$ behaupten kann ) ;)

GerdS
22.09.2001, 17:28:00
Noch etwas deutlicher:

Merlin ist der Codename für PocketPC 2002 und basiert wie PocketPC 2000 (das aktuell auf dem iPaq läuft) auf dem WinCE 3.0 Betriebssystemkern.

Talisker ist der Codename für WinCE 4.0 und hat erst mal rein gar nichts mit dem PocketPC zu tun. Talisker in seiner Reinform läuft auf HPCs und zeigt eine Desktop-ähnliche Windows-Oberfläche.
Erst eine Ergänzung von Talisker mit den typischen PocketPC PIM-Anwendungen und dem PocketPC Desktop machen eine neue PocketPC Betriebssystemversion.

Einen Codenamen für ein künftiges PocketPC-Betriebssystem, welches auf dem Talisker-Kern aufsetzt, kenne ich noch nicht.

overlord
22.09.2001, 21:44:00
also:

merlin = ppc2002 = CE 3.0 = version 2.07 = wenig geändert

talisker = ??? = CE 4.0 = version ?? = gaaaanz neu ! - nich fürn iPAQ




den nachfragen nach, könnten die noch
3-4Vollversionen dazwischenschieben...http://www.ppc-welt-community.de/yabb/smilies/cwm17.gif


gruß over

http://www.ppc-welt-community.de/yabb/smilies/cwm12.gif

Merlin
01.10.2001, 20:13:00
Was redet ihr denn dauernd über mich http://www.ppc-welt-community.de/yabb/smilies/cwm12.gif

Ausserdem bin ich nicht ne halbe (0.5) sondern ne ganze Portion und schon garnicht 3.5 http://www.ppc-welt-community.de/yabb/smilies/cwm27.gif
*LOL*

Merlin