PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Powerpoint Datein auf PPC lesen ??



schwarz.stefan
22.05.2003, 19:32:49
Hallo,

ich habe einen iPAQ 3970 und möchte mehrere Dateien die mit MS Powerpoint 2002 erstellt sind lesen.

Leider gelingt mir das nicht, da mir der PPC immer meldet, dass hierzu kein geeignetes Programm installiert ist.

Gibt es dazu ein Programm ???

Gruß
Stefan

*Holger*
22.05.2003, 20:23:59
Ja, gibt es, muss aber nachträglich installiert werden.

Schau mal bei Pocket.at (http://www.pocket.at/summary/anwendungen1.htm#grafik) nach, dort findet sich ein guter Überblick. Die meisten Programme kosten zwar, einen Freeware-PowerPoint-Viewer gibt es aber z.B. unter http://www.presenter.com/converter.html.

Mara
23.05.2003, 11:56:57
@Holger
danke für den link, habe den presenter instaliert! Aber wie werden die Powerpointdateien (PPS) in das IPF Format konvertiert? Irgendwie will das bei mir nicht funzen!???

*Holger*
23.05.2003, 15:49:49
Schau mal in Active Sync unter "Einstellungen", Reiter "Regeln" und dort in den Konvertierungseinstellungen nach. Dort muss unter "Vom Desktop zum mobilen Gerät" für PowerPoint-Dateien die entsprechende Konvertierung eingestellt werden.

Silencer
24.05.2003, 12:46:16
Nur kann ich da leider diesen Dateityp nicht direkt angeben. Brauch ich da noch eine Art Erweiterung für den Desktop oder so? Wenn ich Powerpoint wähle, kann ich immer nur nach *.ppv umwandeln.

*Holger*
24.05.2003, 13:57:59
Hmm, merkwürdig.

Ich habe das Programm soeben nochmal installiert (verwende inzwischen ein anderes). In den Konvertierungseinstellungen kann ich dann für "Microsoft PowerPoint-Präsentation *.ppt" zur Konvertierung auswählen: "PowerPoint to iPresentation Converter (*.ipf)."

Silencer
24.05.2003, 14:03:29
Hast Du die Version 3.6 oder 3.7 genommen? Ich habe mal 3.7, da bei 3.6 stand, "WinXP und PPT XP". Ich hab aber WinXP und PPT 2000...sollte ich vielleicht nochmal die andere nehmen.

Silencer
24.05.2003, 14:19:53
OK, es geht jetzt. Lag an der Version. Nachdem ich die 3.6 genommen habe, kann ich die Konvertierung einstellen (passt aber schon).