PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SMTP-AUTH bei Pocket Outlook



Martin Reicher
09.07.2003, 21:55:26
Ich habe einen Loox und hole damit meine Mails vom Server daheim ab und will auch welche versenden. Verständlicherweise lass ich am Server nur Einliefern per SMTP-AUTH zu.
ich habe jetzt mal versucht auf nPOP zu verzichten (das muss ich öfters beenden und neu starten, weil es sonst motzt keine Verbindung zu haben).
Mit Pocket Outlook kann ich meine Mails einwandfrei abholen, aber keine Versenden, es kommt dann immer ich soll die Netzabdeckung und Kontoeinstellungen überprüfen. Ich habe in den Einstellungen irgendwo einen Haken bei "ausgangsserver erfordert Anmeldung" oder so ähnlich gesetzt, aber wo stellt man denn user/pword ein?

Schwanda
09.07.2003, 22:11:11
Im E-Mail-setup auf der 2 "Seite" d.h.

Klicke im Posteingang auf Extras/Optionen ; Dann auf deinen Dienst ; dann einmal auf weiter.
Dort Benutzername und Kennwort.

Martin Reicher
09.07.2003, 23:43:15
Das ist der P0P3 users das ist bei mir zwar identisch aber trotzdem geht das Senden nicht! Warum auch immer...

nSonic
10.07.2003, 08:39:50
auf der letzten Seite!
Serverinformationen -> Optionen -> [x] Server für ausgehende E-Mail ben. Authent.
...benutzt dann die Werte vom POP3-Passwort

nSonic

Martin Reicher
10.07.2003, 13:56:20
Wie ich bereits schrieb ist diese Option aktivierti

nSonic
10.07.2003, 14:36:52
wollte nur sicher gehen... tja dann... weiß ich auch nicht mehr... versuch mal nPOP - da kannst Du das sauber eintragen... nur um zu sehen, ob es prinzipiell funktionieren müsste....

nSonic

Schwanda
10.07.2003, 15:34:32
Steck deinen PPC zuhause ins Cradle,
schalte bei ActiveSync auf Internetdurchgang.
Und Probiere auf diesem Weg eine Email übers Internet von deinem Server zu verschicken, wenn dann wieder die gleiche Meldung kommt, dann ist es definitiv was am Passwort.
Wenn die Meldung nicht kommt, dann ist es wirklich die Netzabdeckung.

So könntest du zumindest mal deine Fehlersuche eingrenzen.

Martin Reicher
10.07.2003, 23:23:02
Ich nehme jetzt wieder nPoP,da geht wenigstens auch das Mail senden.