PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mein Mond ist kaputt



eisbaer
19.01.2004, 11:15:44
Hallo an alle, und vor allem an Scheffe LooxJunior :-)

Leider sieht mein Mond irgendwie komisch aus. Ich habe schon vieles versucht, sprich ich habe die original LJ_Slider.txt wieder eingespielt- hat nix genutzt. Dann habe ich die Grafik nochmal runtergeladen von aus dem Thread. Hat aber auch nix genutzt. Jetzt bin ich ratlos. Dabei finde ich den Mond so schön.
Für Hilfe bin ich dankbar

eisbaer

Broesel
19.01.2004, 11:56:25
Original geschrieben von eisbaer
Leider sieht mein Mond irgendwie komisch aus.

Das liegt in erster Linie an der von dir verwendeten .tsk file.
T+ nutzt bei einigen Grafiken die Farben des Themes.

Probiere bitte folgendes:

Suche in der skin-Datei die Zeile, mit der der Mond angezeigt wird:
sie sollte so ähnlich aussehen:

imagemeter,2,1,%var7%,phasen.png,tr,0,7

füge vor diese Zeile ein:

color,replacement,0_0_0,-1_6_-1

damit wird die Hintergrundfarbe außer Kraft gesetzt und schwarz angezeigt.

Gruß Brösel

eisbaer
19.01.2004, 12:19:50
Danke erstmal. es verändert sich auch was, aber der Mond wird dadurch schwarz. Was mach ich bloß ?

eisbaer

Broesel
19.01.2004, 12:52:41
Original geschrieben von eisbaer
Danke erstmal. es verändert sich auch was, aber der Mond wird dadurch schwarz. Was mach ich bloß ?

eisbaer

Also, bei mir ist er im Moment auch schwarz, ist halt die Neumond-Phase ;-)

Gruß Brösel

eisbaer
19.01.2004, 13:32:30
:nervous: sorry

Schotti
21.01.2004, 11:30:01
Original geschrieben von Broesel
....damit wird die Hintergrundfarbe außer Kraft gesetzt und schwarz angezeigt.........
.....und ist auf meinem System jetzt auch wieder sichtbar ......:bunny:
:cheers: THX!!!
Schotti