PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Hilfe - MDA II und Online geht nicht



WSommer
10.03.2004, 08:46:21
Hallo,

da habe ich mir den MDA II gekauft, weil mich die umständliche PDA/Handy-Variante nervte. Jetzt ist alles noch viel schlimmer. Zuerst hatte ich eine O2-Karte, da ging gar nichts! Jetzt hatte ich die Schn.... voll - habe mir einen d1-Vertrag zugelegt, in der Hoffnung, das T-Mobil - T-Online - TD1 - MDA II, also alles aus einer Hand funktionieren würde - Pustekuchen - nichts wars.

Also vorneweg - Internet und T-Zones über GPRS geht inzwischen. Allerdings mit einem kleineren Problem:
nach dem Verbinden mit GPRS blinkt die rote LED und hört auch nach Beenden der Verbindung nicht mehr auf. Auch ein angenommenes Telefongespräch ändert nichts daran. Erst wenn ich ein Gespräch nicht annehme und dann die in der Titelleiste angezeigt INFO anklicke, dann entweder schliese odedr mir den Anrufer anzeigen lasse und dann schliese, blinkt wieder die grüne LED. Den gleichen "Erfolg" kann ich über einen Softreset erreichen !

Soweit zum Schönheitsfehler. Jetzt das schlimmere: das T-Online Startcenter zeigt verbunden und Benutzer überprüft - OK. Dann öffente es den IE und dann kommt die Meldung "Keine Verbindung möglich". Ich bin am verzweifeln. Habe vorhin in einem Beitrag gelesen, das das Startcenter mit Windows Mobile 2003 nicht läuft - das wäre ja der Hammer !

Kann jemand helfen ? - Danke im Voraus !!!!!! Mit freundlichen Grüßen

Werner

WSommer
10.03.2004, 15:50:23
Hallo,

also ich habe jetzt eine Hotline-Nummer von t-mobil gefunden und diese kontaktiert.
Das rote Blinken ist jetzt abgestellt. Ein hardware-rest machte es möglich (kann jetzt alles neu installieren ... grummelmelmel).
Zu dem t-online-Startcenter konnte man mir keine definitive Aussage geben. Es könnte sein und so ... . Werde wohl darauf verzichten müssen. Schade, war gerade fürs online-Banking Klasse.

Mit freundlichen Grüßen

Werner