PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Navigator 1,3A mit LOOX und CF-30LP



zekon
05.04.2004, 17:11:39
Hallo zusammen,

habe ich mich entschieden einen Siemens LOOX zu kaufen und Medion Navigator 1,3A von meinem alten ALDI Medion übernommen. Nun funktioniert LOOX mit einem GPS CF-30LP maus mit dieser Software nur ein Tag. Wenn ich ein test mit mitgelieferte Software mache funktioniert er einwandfrei und zeigt mir laufende Zeilen und alle 12 Satelliten. Dann mache ich Stopp und starte Navigator, unter GPS zeigt er mir „GPS0“ also kein Sattelit gefunden!
Dann kommt Fenster und sagt mir dass der CF-GPS Empfänger gefunden, bekommt aber keinen Signal davon!!! Was soll das?? Warum dann Testprogramm zeigt mir alle 12 Satelliten?
Habe auch ToTom 2.24 ausprobiert, der hängt bei mir auf na ca. 5 min laufen und funktioniert schleppend, also noch schlimme als MN.
Kann mir jemand helfen?
Vielleicht gibt es irgendwo noch versteckte Einstellungen? Was genau sol ich mit WinFast einstellen?

Danke voraus Konstantin

Eichsi
05.04.2004, 19:22:08
Hi Konstantin,

willkommen im Forum !

"GPS0" bedeutet zunächst einmal, dass die Kommunikation zwischen Loox und Maus steht - sonst käme die Meldung "GPS!" und die Einstellung des ComPort müsste überprüft werden.
MN benötigt die GPS-Protokolle GGA und VTG; beide müssen im Begleitprogramm der Maus aktiviert sein (Häkchen setzen) und Zahlenkolonnen im Viewer-Programm anzeigen (nicht nur ,,,,,,,,,,).
Vor dem nächsten Versuch solltest Duam Loox einen Softreset machen, um falsche Einstellungen zu beenden.
Die erste Inbetriebnahme der Maus benötigt einen Kaltstart, d.h., einen Platz mit viel freiem Himmel suchen, Begleitprogramm einschalten, VTG und Kaltstart anklicken und ca. 15 min laufen lassen (darauf achten, dass die Stromspar-Einstellugnen des Loox deaktiviert sind). Erst dann Viewer-Program beenden und Navigon starten.

Viel Glück beim nächsten Versuch,

Eichsi :)