PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Widcomm-Software



skueck
22.04.2004, 13:37:51
Hallo,

habe ein Epox USB-Bluetooth-Dongle und bin mitlerweile ziemlich verzweifelt.
Folgendes Problem:
Die Installation der Widcomm-Software und des USB-Sticks lief eigentlich problemlos ab. Hardware erfolgreich installiert, bitte neu starten, blabla, das üblich halt. Auch die Kopplung meines Epox-Bluetooth-Headsets mit dem PC (über den frisch installierten Epox-Dongle) lief reibungslos ab.

Allerdings kann ich die "My-Bluetooth-Places" nicht aufrufen. Wenn ich die starten möchte passiert nämlich einfach überhaupt nix.

Weiterhin besteht die Möglichkeit, in der Task-Leiste das Bluetooth-Symbol anzuwählen (habe übrigens zwei davon, eines ist blau mit weißem B, das andere blau mit rotem B). Wenn ich nun bei dem roten B den Menüpunkt
"Start using bluetooth" auswähle, erscheint folgende Meldung:

"Your bluetooth software license does not include use with this bluetooth device [6]".

Na prima, habe die Software von der beiliegende CD installiert, alternativ auch mal die Software von der Epox-Homepage probiert, immer die gleiche Meldung.

Hat da vielleicht jemand einen Tip??? wäre sehr dankbar, ansonsten muss ich nämlich leider den Bluetooth-Stick in den Aktenvernichter "prügeln" ...

supergrubi
22.04.2004, 15:18:43
Hallo,

habe ein Epox USB-Bluetooth-Dongle und bin mitlerweile ziemlich verzweifelt.
Folgendes Problem:
Die Installation der Widcomm-Software und des USB-Sticks lief eigentlich problemlos ab. Hardware erfolgreich installiert, bitte neu starten, blabla, das üblich halt. Auch die Kopplung meines Epox-Bluetooth-Headsets mit dem PC (über den frisch installierten Epox-Dongle) lief reibungslos ab.

Allerdings kann ich die "My-Bluetooth-Places" nicht aufrufen. Wenn ich die starten möchte passiert nämlich einfach überhaupt nix.

Weiterhin besteht die Möglichkeit, in der Task-Leiste das Bluetooth-Symbol anzuwählen (habe übrigens zwei davon, eines ist blau mit weißem B, das andere blau mit rotem B). Wenn ich nun bei dem roten B den Menüpunkt
"Start using bluetooth" auswähle, erscheint folgende Meldung:

"Your bluetooth software license does not include use with this bluetooth device [6]".

Na prima, habe die Software von der beiliegende CD installiert, alternativ auch mal die Software von der Epox-Homepage probiert, immer die gleiche Meldung.

Hat da vielleicht jemand einen Tip??? wäre sehr dankbar, ansonsten muss ich nämlich leider den Bluetooth-Stick in den Aktenvernichter "prügeln" ...

Du solltest zuerst alle BT Software deinstallieren und den Stick aus dem USB Port entfernen.

Dann installierst Du nur die neueste Version von der Webseite und steckst den Stick erst dann in den USB Port, wenn die Software es verlangt, nicht vorher.

supergrubi

skueck
22.04.2004, 15:38:40
danke, aber so habe ich es schon ca. 25 mal gemacht. Vielleicht liegt es aber auch daran, dass ich den Stick in einem USB-Hub verwende, also nicht direkt am USB-Port angeschlossen habe. Werde da mal weitertesten, ansonsten muss ich das Teil zurückschicken, weil ich mit meinem "alten" ACER-Bluetooth-Dongel eigentlich nie Probleme hatte.

supergrubi
22.04.2004, 16:09:32
danke, aber so habe ich es schon ca. 25 mal gemacht. Vielleicht liegt es aber auch daran, dass ich den Stick in einem USB-Hub verwende, also nicht direkt am USB-Port angeschlossen habe. Werde da mal weitertesten, ansonsten muss ich das Teil zurückschicken, weil ich mit meinem "alten" ACER-Bluetooth-Dongel eigentlich nie Probleme hatte.
Also ich habe auch den Epox und bin sehr zufrieden damit.
Habe meinen auch im HU´B und es funzt alles ohne Probleme.

supergrubi

Gast108
30.04.2004, 21:03:18
Ich frag einfach mal ganz doof, auch auf die Gefahr hin, das ich nun verhauen werde: Du hast den alten Acer-Treiber deinstalliert? Weil Du doch 2 (!) BT-Symbole im Tray hast und auch die Meldung von wegen "Your bluetooth software license does not include use with this bluetooth device [6]" würde auf einen falschen Treiber hinweisen. Und ein weißes Symbol zeigt normalerweise auf ein funktionierendes Gerät (Treiber?) hin, was vielleicht noch der Acer-Treiber sein könnte, und der rote könnte für ein nicht funktionierendes Epox-Gerät stehen.

Ist nur ne Vermutung, aber meist liegt der Fehler im Offensichtlichen...

Gruß
ClaryDee

skueck
01.05.2004, 11:15:27
Danke, hat sich schon erledigt. Das Problem war, das anstelle der Treiber von der CD die Windows-Treiber installiert waren, und diese auch nach Deinstallation und Löschen aller Registry-Einträge nicht entfernt wurden.

Die Lösung war einfach ein Treiberupdate, wobei man allerdings die automatische Treibersuche abschalten, und den CSR-Treiber manuell auswählen musste.

Blacky
03.04.2005, 19:49:25
Hallo skueck!

Ich habe genau das gleiche Problem!
Kannst Du mal genau posten was man tun muß um den Treiber zum Laufen zu bringen?

Neuinstallation WELCHEN treibers??

rubberduck503
03.04.2005, 20:07:07
http://support.microsoft.com/default.aspx?scid=kb;de;840635

evtl. hilft das weiter ?

Kisslemon
07.09.2005, 22:13:50
Hallo, Ich habe dasselbe Problem wie oben beschrieben, nur mit Windows 2000 SP4. Was kann ich dagegen tun??? Hab X mal die Original Software von Widcomm installiert und deinstalliert. Hab’s mal ohne den stick installiert und wurde aufgefordert den stick anzuschließen, das gleiche noch mal. In der Taskleiste ist nur ein Blaues Symbol mit einem Roten B

Um einen rat wäre ich sehr dankbar. :rolleyes: