PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : "Fatal Error" in PI 4.6.2 aufgrund von Verknüpfungen



Bobbele
15.09.2004, 00:26:17
Hi

ich hoffe, dass Ihr mir helfen könnt.
Ein aktuelles Problem ist aufgetaucht, als ich meine erste Verknüpfung in PI setzte.

Ich verknüpfte einen Kontakt mit einem bestehende Termin, bestätigte dies und arbeitete mit PI weiter.
Als ich jedoch den Termin öffnete, dann auf die Kontaktverknüpfung klickte, den Kontakt anschließend direkt wieder über die grüne OK-Taste schloss sowie den Termin über die grüne OK-Taste schloss
UND anschließend auf einen weiteren Termin klickte, erschien folgende Fehlermeldung:

"Fatal:
Calender View (0x004e) terminated abnormally by an exception. Closing program." :confused:

mit welcher PI sich selbst auch nach Bestätigung der Fehlermeldung von selbst beendet!


Ich starte PI neu, alles lief wieder, bis ich erneut dieser Verknüpfung wie oben beschrieb folgte. Diesmal klickte ich nicht auf einen weiteren Termin sondern versuchte, auf der Reiterleiste aus dem Kalender in die Kontakte umzuschalten.
Dabei schloss sich PI OHNE Fehlermeldung selbstständig! :confused:

Ich habe dies mehrfach wiederholt und alles verlief immer genau wie beschrieben....

Sobald ich diese Verknüpfung wieder lösche, läuft PI wieder so stabil wie gewohnt!

Habt Ihr eine Idee, was die Ursache des ganzen Problems sein könnte???
Ist ggf. eine Einstellung in PI falsch oder habe ich vielleicht einen Bug in meinem System?

Bin mit PI bisher sehr zu frieden...
Aber Verknüpfungen möchte ich jetzt gerne einsetzen.

Im Voraus vielen Dank für Eure Hilfe
LG Bobbele

Bobbele
16.09.2004, 17:21:29
16.09.04
Habe einen Hardreset durchgeführt und NUR PI 4.6.2 aufgespielt.
Das gleiche Problem.
Verknüpfungen erzeugen erneut den fatal error wie zuvor beschrieben.

Nochmals Hardreset durchgeführt und PI5.2 (Testversion) aufgespielt.
Verknüpfungen funktionieren!

Kommt schon, es muss doch noch 4.6.x User geben, die sich mit PI auskennen.... :)
Oder wollt Ihr mich jetzt zum kostenpflichtigen Upgrade verlocken ;)

LG Bobbele

big-brother01
16.09.2004, 21:42:57
Hallo,

meinst Du mit PI: Pocket Informant?
Warum arbeitest Du noch mit der 4.6.2, die Aktuelle Version ist die 5.2.1

Gruß big-brother01