PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : e800 Akku oder Gerät defekt?



Laire
28.05.2006, 18:10:06
Hallo,

ich habe seit gestern folgendes Problem:

Mein kleiner e800 hat ein Problem mit der Akkuanzeige.
Ich habe das Gerät nun seit drei Stunden angeschaltet und mit Beleuchtung neben mir liegen. Die Akkuanzeige verändert sich überhaupt nicht und bleibt bei 99% stehen. Dieses ändert sich auch nach einem Softreset nicht.

Ich habe als ich gestern das erste Mal das Problem bemerkt habe (Gerät schaltete sich pötzlich komplett ab ohne Vorwarnung) einen Hardreset gemacht. Das hat aber nichts an dem Problem geändert. Des weiteren scheint er sich, obwohl ausgeschaltet (also im StandBy Modus) stark zu entleeren. Ich schalt ihn abends ab, morgens will ich ihn anmachen, geht aber nicht, erst wenn ich das Ladekabel anschließe.

Ich frage mich nun ob, das ganze ein Problem des Akkus ist oder ob mein komplettes Gerät defekt ist.

Ein Akku ist ja nicht schlimm, den kann man ja günstig kaufen. Aber schade wärs wenn ich dafür Geld ausgebe und dann ist das Gerät defekt...

Laire
31.05.2006, 01:04:55
Keiner eine Idee?

Tototo
01.06.2006, 00:17:21
Tja, da wird Dir keiner so auf die Entfernung eine zuverlässige Antwort geben können. Wenn Dir jetzt jemand schreibt, es ist der Akku und Du bestellst Dir nen neuen und es ist das Gerät, möcht ich mal das Theater sehen... ;)
Aber wie gesagt, das ist auf die Entfernung halt nicht zu sagen.

uvor
22.07.2006, 00:42:52
Hm., n' bisschen spät, aber bei eingesteckter Netzversorgung den Accu kurz rausnehmen (nicht vollständig, nur ankippen!) und wieder einrasten wirkt Wunder!

MarcoW
22.07.2006, 09:52:41
Hallo,

ich habe die Erfahrung gemacht, dass ein Softreset bei angeschlossenem Netzkabel die Akkuanzeige völlig durcheinanderbringt. Da hilft nur ein Hardreset. Seit dem ich darauf achte, habe ich keine Probleme.

uvor
24.07.2006, 00:50:58
Da gebe ich Dir recht, das ist mir auch schon aufgefallen!
Habe ihn dann wieder zur Vernunft gebracht mit oben beschriebener Methode; habe ich aus einem amerikanischen Forum.